Join the 80,000 other DTN customers who enjoy the fastest, most reliable data available. There is no better value than DTN!

(Move your cursor to this area to pause scrolling)




"I just wanted to tell you what a fine job you have been doing. While *******, from what I hear, has been down and out, off and on, IQ feed has held like a champ this week." - Comment from Shirin
"You have an excellent product !!!!!!" - Comment from Arely
"I am very pleased with the DTNIQ system for quotes and news." - Comment from Larry
"This beats the pants off CQG, I am definitely switching to the ProphetX 3.0!" - Comment from Stephen
"I was on the phone with a friend who uses CQG and right after the Fed announcement, CQG was as much as 30 seconds behind DTN.IQ. Some quotes were off by as much as 15-18 cents. Your feed never missed a beat." - Comment from Roger
"I'm very glad I switched to IQFeed. It's working perfectly with no lag, even during fast market conditions." - Comment from Andy via Email
"I've been using IQFeed 4 in a multi-threaded situation for the last week or two on 2600 symbols or so with 100 simultaneous daily charts, and I have had 100% responsiveness." - Comment from Scott
"Can I get another account from you? I am tired of ******* going down so often" - Comment from George
"Thanks for following up with me. You guys do a great job in tech support." - Comment from Phelps
"The service is great, I see a noticeable improvement in my volume profiles over [broker]'s data feed" - Comment from Larry
Home  Search  Register  Login  Recent Posts

Information on DTN's Industries:
DTN Oil & Gas | DTN Trading | DTN Agriculture | DTN Weather
Follow DTNMarkets on Twitter
DTN.IQ/IQFeed on Twitter
DTN News and Analysis on Twitter
»Forums Index »IQFeed Developer »IQFeed Developer Support »Can't get streaming bars to send data
Author Topic: Can't get streaming bars to send data (1 messages, Page 1 of 1)

jimc
-Interested User-
Posts: 35
Joined: Jan 22, 2008


Posted: Feb 14, 2022 07:37 PM          Msg. 1 of 1
I've been using the API for a long time, but I just tried for the first time to get streaming bars. My code is logging in, and can retrieve historical data and streaming data, as it always has. I connect to port 9400, and I get "S,SERVER CONNECTED" back on that port. I send "BW,SPY,60,20220211 093000,,,,,req1,s,,1\r\n" and...nothing. I've played around with the parameters, no success, haven't figured out what I'm doing wrong, hope someone sees something obvious. Thanks.

Jim
 

 

Time: Mon June 27, 2022 3:55 PM CFBB v1.2.0 16 ms.
© AderSoftware 2002-2003